RubyGems Navigation menu

activemodel 5.1.3.rc1

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing.

Versiones:

  1. 6.1.3.1 - March 26, 2021 (60 KB)
  2. 6.1.3 - February 17, 2021 (60 KB)
  3. 6.1.2.1 - February 10, 2021 (60 KB)
  4. 6.1.2 - February 09, 2021 (60 KB)
  5. 6.1.1 - January 07, 2021 (60 KB)
  6. 5.1.3.rc1 - July 19, 2017 (50 KB)
Mostrar todas las versiones (327 total)

dependencias de Runtime (1):

  • activesupport = 5.1.3.rc1
  • Propietarios:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    baca813002c57e74680f7826b277f754720a040dd099cb86f71e53452f9da2d9

    Total de descargas 300.551.149

    Para esta versión 2.090

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.2.2

    Versión de Rubygems requerida: > 1.3.1

    Enlace: