RubyGems Navigation menu

activemodel 5.1.3.rc1

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing.

Versions:

  1. 6.1.3 - February 17, 2021 (60.5 KB)
  2. 6.1.2.1 - February 10, 2021 (60.5 KB)
  3. 6.1.2 - February 09, 2021 (60.5 KB)
  4. 6.1.1 - January 07, 2021 (60.5 KB)
  5. 6.1.0 - December 09, 2020 (60.5 KB)
  6. 5.1.3.rc1 - July 19, 2017 (50 KB)
Show all versions (324 total)

Runtime Dependencies (1):

  • activesupport = 5.1.3.rc1
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    baca813002c57e74680f7826b277f754720a040dd099cb86f71e53452f9da2d9

    Total downloads 292,979,730

    For this version 2,047

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Required Rubygems Version: > 1.3.1

    Links: