RubyGems Navigation menu

active_model_serializers 0.10.0.rc4

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versions:

  1. 0.10.10 - July 13, 2019 (59,5 ko)
  2. 0.10.9 - February 08, 2019 (433 ko)
  3. 0.10.8 - November 01, 2018 (433 ko)
  4. 0.10.7 - November 15, 2017 (431 ko)
  5. 0.10.6 - May 01, 2017 (429 ko)
  6. 0.10.0.rc4 - January 27, 2016 (369 ko)
Voir toutes les versions (36)

Dépendances de Runtime (3):

Dépendances de Development (8):

  • activerecord >= 4.0
  • bundler ~> 1.6
  • grape < 1.0, >= 0.13
  • json_schema >= 0
  • kaminari ~> 0.16.3
  • minitest-reporters >= 0
  • timecop ~> 0.7
  • will_paginate >= 3.0.7, ~> 3.0
  • Propriétaires:

    Auteurs:

    • Steve Klabnik

    Total de contrôle SHA 256:

    f2b68ebacdca0c7311133a405f02647b9fb621ca6394ea2bf4978ca16b16d7b4

    Total de téléchargements 34 898 389

    Pour cette version 194 144

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0.0

    Required Rubygems Version: > 1.3.1

    Liens: