RubyGems Navigation menu

active_model_serializers 0.10.10

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.14 - October 05, 2023 (60 KB)
  2. 0.10.13 - January 13, 2022 (60 KB)
  3. 0.10.12 - December 10, 2020 (60 KB)
  4. 0.10.11 - December 04, 2020 (59.5 KB)
  5. 0.10.10 - July 13, 2019 (59.5 KB)
Show all versions (45 total)

Runtime Dependencies (4):

actionpack >= 4.1, < 6.1
activemodel >= 4.1, < 6.1
jsonapi-renderer >= 0.1.1.beta1, < 0.3

Development Dependencies (11):

activerecord >= 4.1, < 6.1
bundler ~> 1.6
grape >= 0.13, < 0.19.1
kaminari ~> 0.16.3
minitest ~> 5.0, < 5.11
railties >= 4.1, < 6.1
rake >= 10.0, < 12.0
simplecov ~> 0.11
timecop ~> 0.7
will_paginate ~> 3.0, >= 3.0.7

Owners:

Pushed by:

Authors:

  • Steve Klabnik

SHA 256 checksum:

3171276e664fb58ae8be259f8dc6a01ffb7482fc2751d00605cd20be848719dd

Total downloads 94,029,279

For this version 10,881,764

License:

MIT

Required Ruby Version: >= 2.1

Links: