RubyGems Navigation menu

zstd-ruby 1.2.0.0

Ruby binding for zstd(Zstandard - Fast real-time compression algorithm). See https://github.com/facebook/zstd

版本列表:

  1. 1.5.0.0 - May 18, 2021 (573.0 KB)
  2. 1.4.9.0 - March 10, 2021 (552.0 KB)
  3. 1.4.5.0 - October 27, 2020 (518.5 KB)
  4. 1.4.4.0 - November 06, 2019 (502.5 KB)
  5. 1.4.2.0 - July 26, 2019 (491.0 KB)
  6. 1.2.0.0 - May 14, 2017 (386.0 KB)
显示所有 (22 个版本)

Development 依赖关系 (4):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rake-compiler ~> 1
  • rspec ~> 3.0
  • 所有者:

    作者:

    • SpringMT

    SHA 256 checksum:

    384a7e12ea10bc8e2236432c897dc1010fcd5ec5f8fd3e1eed51d7ee15f5b5a1

    下载总次数 121,686

    这个版本 976

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: