RubyGems Navigation menu

zstd-ruby 1.2.0.0

Ruby binding for zstd(Zstandard - Fast real-time compression algorithm). See https://github.com/facebook/zstd

バージョン履歴:

  1. 1.5.0.0 - May 18, 2021 (573KB)
  2. 1.4.9.0 - March 10, 2021 (552KB)
  3. 1.4.5.0 - October 27, 2020 (519KB)
  4. 1.4.4.0 - November 06, 2019 (503KB)
  5. 1.4.2.0 - July 26, 2019 (491KB)
  6. 1.2.0.0 - May 14, 2017 (386KB)
全てのバージョンを表示 (全22項目)

Development依存性 (4):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rake-compiler ~> 1
  • rspec ~> 3.0
  • オーナー:

    作者:

    • SpringMT

    SHA 256チェックサム:

    384a7e12ea10bc8e2236432c897dc1010fcd5ec5f8fd3e1eed51d7ee15f5b5a1

    累計ダウンロード数 119,534

    現行バージョン 963

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: