RubyGems Navigation menu

zstd-ruby 1.4.4.0

Ruby binding for zstd(Zstandard - Fast real-time compression algorithm). See https://github.com/facebook/zstd

Versions:

  1. 1.4.4.0 - November 06, 2019 (503 KB)
  2. 1.4.2.0 - July 26, 2019 (491 KB)
  3. 1.4.1.0 - July 22, 2019 (491 KB)
  4. 1.4.0.0 - April 19, 2019 (486 KB)
  5. 1.3.8.0 - December 28, 2018 (478 KB)
Show all versions (19 total)

Development Dependencies (4):

Owners:

Pushed by:

Authors:

  • SpringMT

SHA 256 checksum:

063bf9a55af5c54822ecfdf30ddfafe7e8feae5f3b12f9bdf5f0ee42958f7433

Total downloads 45,791

For this version 10,023

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: