RubyGems Navigation menu

validate_email 0.1.5

Library for validating email addresses in Rails 3 models.

Versões:

  1. 0.1.6 - July 12, 2012 (4,5 KB)
  2. 0.1.5 - November 03, 2010 (5,5 KB)
  3. 0.1.4 - September 16, 2010 (5,5 KB)
  4. 0.1.3 - September 16, 2010 (5,5 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
Mostrar todas as versões (7)

Runtime Dependencies (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • Development Dependencies (4):

    Donos:

    Autores:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    a4e35a7a2379c1012695f8f97e2384aab1b127ad4967f162246ef4cb29894ae9

    Total de downloads 5.253.746

    Desta versão 6.161

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: