RubyGems Navigation menu

validate_email 0.1.5

Library for validating email addresses in Rails 3 models.

Versions:

  1. 0.1.6 - July 12, 2012 (4,5 ko)
  2. 0.1.5 - November 03, 2010 (5,5 ko)
  3. 0.1.4 - September 16, 2010 (5,5 ko)
  4. 0.1.3 - September 16, 2010 (5,5 ko)
  5. 0.1.2 - September 16, 2010 (5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • Dépendances de Development (4):

    Propriétaires:

    Auteurs:

    • Tanel Suurhans, Tarmo Lehtpuu

    Total de contrôle SHA 256:

    a4e35a7a2379c1012695f8f97e2384aab1b127ad4967f162246ef4cb29894ae9

    Total de téléchargements 5 150 985

    Pour cette version 6 159

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: