RubyGems Navigation menu

validate_email 0.1.5

Library for validating email addresses in Rails 3 models.

Versiones:

  1. 0.1.6 - July 12, 2012 (5 KB)
  2. 0.1.5 - November 03, 2010 (6 KB)
  3. 0.1.4 - September 16, 2010 (6 KB)
  4. 0.1.3 - September 16, 2010 (6 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • dependencias de Development (4):

    Propietarios:

    Autores:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    a4e35a7a2379c1012695f8f97e2384aab1b127ad4967f162246ef4cb29894ae9

    Total de descargas 5.747.510

    Para esta versión 6.165

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: