RubyGems Navigation menu

validate_email 0.1.0

Library for validating email addresses in Rails 3 models.

Versions:

  1. 0.1.6 - July 12, 2012 (4.5 KB)
  2. 0.1.5 - November 03, 2010 (5.5 KB)
  3. 0.1.4 - September 16, 2010 (5.5 KB)
  4. 0.1.3 - September 16, 2010 (5.5 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
  6. 0.1.0 - September 07, 2010 (5 KB)
Show all versions (7 total)

Runtime Dependencies (3):

Development Dependencies (2):

  • diff-lcs >= 1.1.2
  • rspec >= 0
  • Owners:

    Authors:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    788b28c331b703b0f0991d6080bd6d6f0fa72064d89a3837a743ed13ebed3e49

    Total downloads 2,462,861

    For this version 2,140

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: