RubyGems Navigation menu

vagrant-winrm-s 0.0.3

A Vagrant plugin that allows for secure communication over WinRM

Versionen:

  1. 0.0.4 - August 14, 2015 (9 KB)
  2. 0.0.3 - August 12, 2015 (9 KB)
  3. 0.0.2 - March 20, 2015 (9 KB)
  4. 0.0.1 - January 17, 2015 (7,5 KB)

Runtime Abhängigkeiten (2):

  • httpclient ~> 2.4.0
  • winrm-s ~> 0.3.1
  • Development Abhängigkeiten (4):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Besitzer:

    Autoren:

    • Norm MacLennan

    SHA 256-Prüfsumme:

    3e3891c677ebfb777ee1e286ddcf3d889b3a02179d67aa18f11ae502f4e91777

    Downloads insgesamt 6.330

    Für diese Version 1.345

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache 2.0

    Erforderliche Ruby-Version: >= 0

    Links: