RubyGems Navigation menu

uppy-s3_multipart 1.2.1

Provides a Rack application that implements endpoints for the AwsS3Multipart Uppy plugin.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.1 - October 29, 2022 (11.5 KB)
  2. 1.2.0 - September 14, 2021 (11.5 KB)
  3. 1.1.0 - August 27, 2021 (11.0 KB)
  4. 1.0.0 - July 17, 2021 (11.0 KB)
  5. 0.3.4 - February 03, 2020 (11.0 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (3):

aws-sdk-s3 ~> 1.0
roda >= 2.27, < 4

Development 依赖 (7):

aws-sdk-core ~> 3.23
minitest >= 0
rake >= 0
rexml >= 0
shrine ~> 2.13

业主:

推送:

作者:

  • Janko Marohnić

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 675,391

这个版本 192,219

许可:

MIT

需要的 Ruby 版本: >= 2.3

链接: