RubyGems Navigation menu

uppy-s3_multipart 1.0.0

Provides a Rack application that implements endpoints for the AwsS3Multipart Uppy plugin.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.1 - October 29, 2022 (11.5 KB)
  2. 1.2.0 - September 14, 2021 (11.5 KB)
  3. 1.1.0 - August 27, 2021 (11 KB)
  4. 1.0.0 - July 17, 2021 (11 KB)
  5. 0.3.4 - February 03, 2020 (11 KB)
Show all versions (12 total)

Runtime Dependencies (3):

aws-sdk-s3 ~> 1.0
roda >= 2.27, < 4

Development Dependencies (6):

aws-sdk-core ~> 3.23
minitest >= 0
rake >= 0
shrine ~> 2.13

Owners:

Pushed by:

Authors:

  • Janko Marohnić

SHA 256 checksum:

8fe67b401ed827fa0e3e213099e64b6ffa379f8d54c2c6c4f0c18ae4eefccd16

Total downloads 613,988

For this version 5,541

License:

MIT

Required Ruby Version: >= 2.2

Links: