RubyGems Navigation menu

uppy-s3_multipart 1.2.1

Provides a Rack application that implements endpoints for the AwsS3Multipart Uppy plugin.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.1 - October 29, 2022 (11,5 KB)
  2. 1.2.0 - September 14, 2021 (11,5 KB)
  3. 1.1.0 - August 27, 2021 (11 KB)
  4. 1.0.0 - July 17, 2021 (11 KB)
  5. 0.3.4 - February 03, 2020 (11 KB)
Mostrar todas as versões (12)

Runtime Dependencies (3):

aws-sdk-s3 ~> 1.0
roda >= 2.27, < 4

Development Dependencies (7):

aws-sdk-core ~> 3.23
minitest >= 0
rake >= 0
rexml >= 0
shrine ~> 2.13

Donos:

Pushed by:

Autores:

  • Janko Marohnić

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 673.886

Desta versão 191.158

Licença:

MIT

Versão Requerida do Ruby: >= 2.3

Links: