RubyGems Navigation menu

unicode-display_width 1.6.0

[Unicode 12.1.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

版本列表:

  1. 1.6.0 - May 08, 2019 (11.0 KB)
  2. 1.5.0 - March 05, 2019 (11.0 KB)
  3. 1.4.1 - December 21, 2018 (11.0 KB)
  4. 1.4.0 - June 05, 2018 (12.5 KB)
  5. 1.3.3 - May 28, 2018 (12.5 KB)
显示所有 (25 个版本)

Development 依赖关系 (2):

所有者:

作者:

  • Jan Lelis

SHA 256 checksum:

5cfcc08491f3978e8506b5527d9e871beeffe2b5dacc62df78fb86a9a28d6e22

下载总次数 79,164,588

这个版本 8,997,714

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

相关链接: