RubyGems Navigation menu

unicode-emoji 2.7.1

[Emoji 13.1] A small Ruby library which provides Unicode Emoji data and regexes, incorporating the latest Unicode and Emoji standards. Includes a categorized list of recommended Emoji.

Versions:

  1. 2.7.1 - December 24, 2020 (48 KB)
  2. 2.7.0 - October 28, 2020 (48 KB)
  3. 2.6.0 - September 21, 2020 (48 KB)
  4. 2.5.0 - April 23, 2020 (47 KB)
  5. 2.4.0 - February 01, 2020 (48 KB)
Show all versions (19 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Jan Lelis

SHA 256 checksum:

e4d6b92f76e1805d31225ea62cb3fb34e1263d9ba375c4134bdb36dc589e0b19

Total downloads 919,996

For this version 22,501

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3, < 4.0

Links: