RubyGems Navigation menu

uglifier 4.1.17

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

Versionen:

  1. 4.2.0 - September 25, 2019 (194 KB)
  2. 4.1.20 - November 17, 2018 (193 KB)
  3. 4.1.19 - September 11, 2018 (193 KB)
  4. 4.1.18 - August 09, 2018 (193 KB)
  5. 4.1.17 - July 29, 2018 (193 KB)
Zeige alle Versionen (92 total)

Runtime Abhängigkeiten (1):

  • execjs < 3, >= 0.3.0
  • Development Abhängigkeiten (4):

  • bundler ~> 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • Besitzer:

    Autoren:

    • Ville Lautanala

    SHA 256-Prüfsumme:

    7d356485c0b0117a5ac11a86aad74ce28ee02353b74ddf561cac409b55364ea7

    Downloads insgesamt 189.351.956

    Für diese Version 1.128.465

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.3

    Links: