RubyGems Navigation menu

uglifier 4.1.17

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

Versions:

  1. 4.2.0 - September 25, 2019 (194 ko)
  2. 4.1.20 - November 17, 2018 (193 ko)
  3. 4.1.19 - September 11, 2018 (193 ko)
  4. 4.1.18 - August 09, 2018 (193 ko)
  5. 4.1.17 - July 29, 2018 (193 ko)
Voir toutes les versions (92)

Dépendances de Runtime (1):

  • execjs < 3, >= 0.3.0
  • Dépendances de Development (4):

  • bundler ~> 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • Propriétaires:

    Auteurs:

    • Ville Lautanala

    Total de contrôle SHA 256:

    7d356485c0b0117a5ac11a86aad74ce28ee02353b74ddf561cac409b55364ea7

    Total de téléchargements 188 837 450

    Pour cette version 1 123 939

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: