RubyGems Navigation menu

truemail 1.9.0

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versions:

  1. 2.2.3 - January 12, 2021 (36,5 ko)
  2. 2.2.2 - December 30, 2020 (36,5 ko)
  3. 2.2.1 - December 06, 2020 (36,5 ko)
  4. 2.2.0 - December 01, 2020 (36 ko)
  5. 2.1.0 - November 21, 2020 (35 ko)
  6. 1.9.0 - September 01, 2020 (33 ko)
Voir toutes les versions (41)

Dépendances de Runtime (1):

  • simpleidn ~> 0.1.1
  • Dépendances de Development (15):

  • bundler ~> 1.16
  • bundler-audit ~> 0.7.0.1
  • fasterer ~> 0.8.3
  • ffaker ~> 2.17
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.55.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0, >= 6.0.1
  • rspec ~> 3.9
  • rubocop ~> 0.89.1
  • rubocop-performance ~> 1.7, >= 1.7.1
  • rubocop-rspec ~> 1.43, >= 1.43.2
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.2.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Vladislav Trotsenko

    Total de contrôle SHA 256:

    848b8e6a429f68657279d9edc6378f50b6c7c1d16334f2b3f3159fe859d46b22

    Total de téléchargements 80 591

    Pour cette version 3 773

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: