RubyGems Navigation menu

truemail 1.9.1

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versions:

  1. 2.1.0 - November 21, 2020 (35 KB)
  2. 2.0.2 - November 14, 2020 (35 KB)
  3. 2.0.1 - October 20, 2020 (33.5 KB)
  4. 2.0.0 - October 19, 2020 (33.5 KB)
  5. 1.9.2 - October 02, 2020 (33.5 KB)
  6. 1.9.1 - September 21, 2020 (33.5 KB)
Show all versions (37 total)

Runtime Dependencies (1):

  • simpleidn ~> 0.1.1
  • Development Dependencies (15):

  • bundler ~> 1.16
  • bundler-audit ~> 0.7.0.1
  • fasterer ~> 0.8.3
  • ffaker ~> 2.17
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.55.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0, >= 6.0.1
  • rspec ~> 3.9
  • rubocop ~> 0.91.0
  • rubocop-performance ~> 1.8, >= 1.8.1
  • rubocop-rspec ~> 1.43, >= 1.43.2
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.2.1
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    2356af2344a2b942f3dba056861318e40bc43c6f24ade7b02a2bce326ca68ef3

    Total downloads 67,537

    For this version 2,718

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: