RubyGems Navigation menu

truemail-rspec 0.7.0

Truemail RSpec helpers

Versions:

  1. 0.9.1 - March 02, 2022 (20 ko)
  2. 0.9.0 - February 23, 2022 (20 ko)
  3. 0.8.0 - January 25, 2022 (20 ko)
  4. 0.7.0 - August 11, 2021 (20 ko)
  5. 0.6.0 - May 13, 2021 (20 ko)
Voir toutes les versions (17)

Dépendances de Runtime (3):

  • ffaker ~> 2.18
  • rspec ~> 3.10
  • truemail >= 2.4
  • Dépendances de Development (13):

  • bundler ~> 2.2, >= 2.2.25
  • bundler-audit ~> 0.8.0
  • fasterer ~> 0.9.0
  • ffaker ~> 2.18
  • overcommit ~> 0.58.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.6
  • reek ~> 6.0, >= 6.0.5
  • rspec ~> 3.10
  • rubocop ~> 1.18, >= 1.18.4
  • rubocop-performance ~> 1.11, >= 1.11.4
  • rubocop-rspec ~> 2.4
  • simplecov ~> 0.17.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Vladislav Trotsenko

    Total de contrôle SHA 256:

    c352b1d20d0d89112fd74a185c7fbf50b335533e6cc51a0cedca2dde95ea8990

    Total de téléchargements 20 938

    Pour cette version 1 743

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: