RubyGems Navigation menu

truemail-rspec 0.7.0

Truemail RSpec helpers

Versions:

  1. 0.7.0 - August 11, 2021 (20 KB)
  2. 0.6.0 - May 13, 2021 (20 KB)
  3. 0.5.0 - May 05, 2021 (19 KB)
  4. 0.4.0 - February 24, 2021 (19 KB)
  5. 0.3.3 - December 06, 2020 (18.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • ffaker ~> 2.18
  • rspec ~> 3.10
  • truemail >= 2.4
  • Development Dependencies (13):

  • bundler ~> 2.2, >= 2.2.25
  • bundler-audit ~> 0.8.0
  • fasterer ~> 0.9.0
  • ffaker ~> 2.18
  • overcommit ~> 0.58.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.6
  • reek ~> 6.0, >= 6.0.5
  • rspec ~> 3.10
  • rubocop ~> 1.18, >= 1.18.4
  • rubocop-performance ~> 1.11, >= 1.11.4
  • rubocop-rspec ~> 2.4
  • simplecov ~> 0.17.1
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    c352b1d20d0d89112fd74a185c7fbf50b335533e6cc51a0cedca2dde95ea8990

    Total downloads 8,640

    For this version 445

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: