RubyGems Navigation menu

thredded-markdown_coderay 0.2.0

A Thredded plugin that highlights code syntax in your Markdown posts via Coderay.

Versions:

  1. 0.2.0 - January 27, 2019 (9 ko)
  2. 0.1.1 - March 26, 2017 (9 ko)
  3. 0.1.0 - November 13, 2016 (8 ko)

Dépendances de Runtime (2):

Dépendances de Development (4):

  • rspec ~> 3.5
  • rubocop ~> 0.63
  • simplecov >= 0
  • thredded >= 0.8.0
  • Propriétaires:

    Auteurs:

    • Gleb Mazovetskiy

    Total de contrôle SHA 256:

    8c71382eebad19b2525770ecff7ab7ee94fabddf4f4d30508a66c10981426c66

    Total de téléchargements 4 601

    Pour cette version 1 599

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: ~> 2.3

    Liens: