RubyGems Navigation menu

thredded-markdown_coderay 0.2.0

A Thredded plugin that highlights code syntax in your Markdown posts via Coderay.

Versiones:

  1. 0.2.0 - January 27, 2019 (9 KB)
  2. 0.1.1 - March 26, 2017 (9 KB)
  3. 0.1.0 - November 13, 2016 (8 KB)

dependencias de Runtime (2):

dependencias de Development (4):

  • rspec ~> 3.5
  • rubocop ~> 0.63
  • simplecov >= 0
  • thredded >= 0.8.0
  • Propietarios:

    Autores:

    • Gleb Mazovetskiy

    SHA 256 checksum:

    8c71382eebad19b2525770ecff7ab7ee94fabddf4f4d30508a66c10981426c66

    Total de descargas 4.603

    Para esta versión 1.601

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: ~> 2.3

    Enlace: