RubyGems Navigation menu

surveyor 1.4.0

A rails (gem) plugin to enable surveys in your application

Versions:

  1. 1.4.0 - April 25, 2013 (1.17 MB)
  2. 1.3.0 - March 15, 2013 (1.17 MB)
  3. 1.2.0 - January 09, 2013 (1.88 MB)
  4. 1.1.0 - November 02, 2012 (1.88 MB)
  5. 1.0.1 - October 30, 2012 (1.88 MB)
Show all versions (60 total)

Runtime Dependencies (8):

  • fastercsv ~> 1.5.4
  • formtastic ~> 2.1.0
  • haml < 5.0, >= 3.1.3
  • mustache = 0.99.4
  • rabl ~> 0.6.13
  • rails ~> 3.0
  • sass >= 0
  • uuidtools ~> 2.1
  • Development Dependencies (12):

  • bundler >= 1.0.21, ~> 1.0
  • capybara ~> 1.1.1
  • ci_reporter = 1.6.6
  • cucumber-rails ~> 1.1.1
  • database_cleaner ~> 0.6.7
  • factory_girl ~> 2.1.2
  • json_spec ~> 1.0.3
  • launchy ~> 2.0.5
  • rake >= 0.9.2
  • rspec-rails ~> 2.9.0
  • sqlite3 >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Brian Chamberlain, Mark Yoon

    SHA 256 checksum:

    0a4c3211979d26c41aa8d6c2158d08f9496f45c39b4520668691dc701c3b704f

    Total downloads 150,435

    For this version 9,583

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: