RubyGems Navigation menu

sunzi-vps 0.2.0

Simple CLI to create and/or destroy VPS instances

Versions:

  1. 0.2.0 - January 25, 2018 (11.5 KB)
  2. 0.1.0 - January 18, 2018 (10.5 KB)

Runtime Dependencies (3):

Development Dependencies (8):

  • bundler ~> 1.16
  • droplet_kit ~> 2.2
  • linode ~> 0.7
  • minitest ~> 5.0
  • rake ~> 10.0
  • vcr ~> 4.0
  • vultr ~> 0.3
  • webmock ~> 3.2
  • Owners:

    Authors:

    • Kenn Ejima

    SHA 256 checksum:

    f596f8bfc5bdbc499b3e79f5f26e73e77acb8db38e310c0b41ea7c5aebfd3993

    Total downloads 2,998

    For this version 1,642

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: