RubyGems Navigation menu

sqlite3 1.5.0.rc2

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 2.0.2 - May 23, 2024 (3.17MB)
  2. 2.0.2 - May 23, 2024 x86_64-linux-musl (2.76MB)
  3. 2.0.2 - May 23, 2024 x86_64-linux-gnu (3.01MB)
  4. 2.0.2 - May 23, 2024 x86_64-darwin (3.65MB)
  5. 2.0.2 - May 23, 2024 x86-linux-musl (2.94MB)
  6. 1.5.0.rc2 - August 30, 2022 (2.96MB)
全てのバージョンを表示(全311件)

Runtime依存関係 (1):

mini_portile2 ~> 2.8.0

Development依存関係 (4):

minitest ~> 5.15
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

所有者:

プッシュ者:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256チェックサム:

a6aef3857bf15e318080e603f02b383e1b15d89a88aee162f01799e87d887430

累計ダウンロード数 134,406,903

このバージョンのみ 743

ライセンス:

BSD-3-Clause

必要なRubyのバージョン: >= 1.9.2

新しいバージョンはMFAを必要とします: true

MFAで投稿されたバージョン: true

必要なRubyGemsのバージョン: > 1.3.1

リンク: