RubyGems Navigation menu

sqlite3 1.5.0.rc1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.5.1 - September 30, 2022 (2.96 MB)
  2. 1.5.1 - September 30, 2022 x86_64-linux (2.74 MB)
  3. 1.5.1 - September 30, 2022 x86_64-darwin (3.41 MB)
  4. 1.5.1 - September 30, 2022 x86-linux (2.96 MB)
  5. 1.5.1 - September 30, 2022 x64-mingw32 (1.85 MB)
  6. 1.5.0.rc1 - July 05, 2022 (2.96 MB)
Show all versions (92 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • minitest ~> 5.15
  • rake-compiler ~> 1.2.0
  • rake-compiler-dock ~> 1.2.1
  • rdoc >= 4.0, < 7
  • Owners:

    Pushed by:

    Authors:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    SHA 256 checksum:

    1e19a95a16a5b0e08f96af2f7f51044de2d3dfa93909bf4f3be2e1981a1959f3

    Total downloads 103,341,325

    For this version 351

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 1.9.2

    New versions require MFA: true

    Version published with MFA: true

    Required Rubygems Version: > 1.3.1

    Links: