RubyGems Navigation menu

sqlite3 1.5.0.rc2

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.6.0 - January 13, 2023 x86_64-linux (2.83 MB)
  2. 1.6.0 - January 13, 2023 x86_64-darwin (3.42 MB)
  3. 1.6.0 - January 13, 2023 (3.02 MB)
  4. 1.6.0 - January 13, 2023 x86-linux (3 MB)
  5. 1.6.0 - January 13, 2023 arm64-darwin (3.15 MB)
  6. 1.5.0.rc2 - August 30, 2022 (2.96 MB)
Show all versions (146 total)

Runtime Dependencies (1):

mini_portile2 ~> 2.8.0

Development Dependencies (4):

minitest ~> 5.15
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Owners:

Pushed by:

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

a6aef3857bf15e318080e603f02b383e1b15d89a88aee162f01799e87d887430

Total downloads 109,784,183

For this version 350

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 1.9.2

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: > 1.3.1

Links: