RubyGems Navigation menu

sqlite3 1.5.0.rc1-x86-linux

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versies:

  1. 1.5.4 - November 18, 2022 (3,02 MB)
  2. 1.5.4 - November 18, 2022 x86-linux (2,96 MB)
  3. 1.5.4 - November 18, 2022 aarch64-linux (2,63 MB)
  4. 1.5.4 - November 18, 2022 x86_64-linux (2,75 MB)
  5. 1.5.4 - November 18, 2022 arm64-darwin (3,16 MB)
  6. 1.5.0.rc1 - July 05, 2022 x86-linux (2,3 MB)
Toon alle versies (119 totaal)

Development afhankelijkheden (4):

  • minitest ~> 5.15
  • rake-compiler ~> 1.2.0
  • rake-compiler-dock ~> 1.2.1
  • rdoc >= 4.0, < 7
  • Eigenaren:

    Pushed by:

    Authors:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    SHA 256 checksum:

    7ed4dd0ae0b999118c81033184b89824d46f0ceb20f6c1c3cca2f9b74ef941ed

    Total downloads 106.445.524

    Voor deze versie 334

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    BSD-3-Clause

    Required Ruby Version: >= 2.6, < 3.2.dev

    New versions require MFA: true

    Version published with MFA: true

    Required Rubygems Version: > 1.3.1

    Links: