RubyGems Navigation menu

sqlite3 1.5.0.rc1-x86-linux

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.7.3 - March 15, 2024 (3.15 MB)
  2. 1.7.3 - March 15, 2024 x86_64-linux (2.99 MB)
  3. 1.7.3 - March 15, 2024 x86_64-darwin (3.64 MB)
  4. 1.7.3 - March 15, 2024 x86-linux (3.2 MB)
  5. 1.7.3 - March 15, 2024 x64-mingw32 (721 KB)
  6. 1.5.0.rc1 - July 05, 2022 x86-linux (2.3 MB)
Show all versions (272 total)

Development Dependencies (4):

minitest ~> 5.15
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Owners:

Pushed by:

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

7ed4dd0ae0b999118c81033184b89824d46f0ceb20f6c1c3cca2f9b74ef941ed

Total downloads 132,013,342

For this version 545

License:

BSD-3-Clause

Required Ruby Version: >= 2.6, < 3.2.dev

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: > 1.3.1

Links: