RubyGems Navigation menu

sqlite3 1.5.0.rc1-x86-linux

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.1 - April 20, 2024 (3,14 Mo)
  2. 2.0.1 - April 20, 2024 x86_64-linux-musl (2,74 Mo)
  3. 2.0.1 - April 20, 2024 x86_64-linux-gnu (2,99 Mo)
  4. 2.0.1 - April 20, 2024 x86_64-darwin (3,63 Mo)
  5. 2.0.1 - April 20, 2024 x86-linux-musl (2,91 Mo)
  6. 1.5.0.rc1 - July 05, 2022 x86-linux (2,3 Mo)
Voir toutes les versions (298)

Dépendances de Development (4):

minitest ~> 5.15
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Propriétaires:

Pushed by:

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Total de contrôle SHA 256:

7ed4dd0ae0b999118c81033184b89824d46f0ceb20f6c1c3cca2f9b74ef941ed

Total de téléchargements 132 372 782

Pour cette version 549

License:

BSD-3-Clause

Version de Ruby requise: >= 2.6, < 3.2.dev

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: > 1.3.1

Liens: