RubyGems Navigation menu

sqlite3-ruby 1.3.3.beta.1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is NOT compatible with SQLite 2.x.

Versies:

  1. 1.3.3 - January 16, 2011 (7,5 KB)
  2. 1.3.3.beta.1 - January 14, 2011 (3,5 KB)
  3. 1.3.2 - October 30, 2010 (54,5 KB)
  4. 1.3.2 - October 30, 2010 x86-mswin32-60 (72,5 KB)
  5. 1.3.2 - October 30, 2010 x86-mingw32 (72,5 KB)
Toon alle versies (40 totaal)

Runtime afhankelijkheden (1):

  • sqlite3 >= 1.3.3
  • Development afhankelijkheden (2):

  • hoe >= 2.8.0
  • rake-compiler ~> 0.7.0
  • Eigenaren:

    Authors:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    SHA 256 checksum:

    910f8ac2a5415fb8a4d7c28edc94eef46baaa1712d42566188f57cd5a9fe020b

    Total downloads 4.065.634

    Voor deze versie 8.076

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.5

    Links: