RubyGems Navigation menu

sqlite3-ruby 1.3.3.beta.1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is NOT compatible with SQLite 2.x.

Versiones:

  1. 1.3.3 - January 16, 2011 (8 KB)
  2. 1.3.3.beta.1 - January 14, 2011 (4 KB)
  3. 1.3.2 - October 30, 2010 (50 KB)
  4. 1.3.2 - October 30, 2010 x86-mswin32-60 (70 KB)
  5. 1.3.2 - October 30, 2010 x86-mingw32 (70 KB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (1):

  • sqlite3 >= 1.3.3
  • dependencias de Development (2):

  • hoe >= 2.8.0
  • rake-compiler ~> 0.7.0
  • Propietarios:

    Autores:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    SHA 256 checksum:

    910f8ac2a5415fb8a4d7c28edc94eef46baaa1712d42566188f57cd5a9fe020b

    Total de descargas 4.061.388

    Para esta versión 8.067

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 1.8.7

    Versión de Rubygems requerida: >= 1.3.5

    Enlace: