RubyGems Navigation menu

sqlite3-ruby 1.3.3.beta.1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is NOT compatible with SQLite 2.x.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.3.3 - January 16, 2011 (7.5KB)
  2. 1.3.3.beta.1 - January 14, 2011 (3.5KB)
  3. 1.3.2 - October 30, 2010 (54.5KB)
  4. 1.3.2 - October 30, 2010 x86-mswin32-60 (72.5KB)
  5. 1.3.2 - October 30, 2010 x86-mingw32 (72.5KB)
全てのバージョンを表示(全40件)

Runtime依存関係 (1):

sqlite3 >= 1.3.3

Development依存関係 (2):

hoe >= 2.8.0
rake-compiler ~> 0.7.0

所有者:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 4,653,778

このバージョンのみ 9,112

ライセンス:

N/A

必要なRubyのバージョン: >= 1.8.7

必要なRubyGemsのバージョン: >= 1.3.5

リンク: