RubyGems Navigation menu

spud_search 0.9.0

Spud Search is a base search interface for use on spud core

Versions:

  1. 0.9.0 - January 22, 2013 (6 KB)
  2. 0.1.5 - February 15, 2012 (6 KB)
  3. 0.1.4 - February 15, 2012 (6 KB)
  4. 0.1.3 - February 14, 2012 (6 KB)
  5. 0.1.2 - February 10, 2012 (6 KB)
Show all versions (7 total)

Runtime Dependencies (3):

  • acts_as_indexed >= 0.7.7
  • rails ~> 3.2.3
  • spud_core >= 0.9.10
  • Development Dependencies (8):

  • database_cleaner = 0.7.1
  • factory_girl = 2.5.0
  • mocha = 0.10.3
  • mysql2 = 0.3.11
  • rspec = 2.8.0
  • rspec-rails = 2.8.1
  • shoulda ~> 3.0.1
  • simplecov ~> 0.6.4
  • Owners:

    Authors:

    • David Estes

    SHA 256 checksum:

    58e4cce03d831fa02951a88d6ff8e27f429bcd9efe238b94fd35a6ab44feb1dc

    Total downloads 13,565

    For this version 2,824

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: