RubyGems Navigation menu

spud_inquiries 1.0.1

This gem allows you to build forms for user submission and can send email notifications when a form is filled out.

Versions:

  1. 1.0.1 - August 13, 2014 (350 KB)
  2. 1.0.0 - August 11, 2014 (350 KB)
  3. 1.0.0.rc4 - April 23, 2014 (58.5 KB)
  4. 1.0.0.rc3 - April 23, 2014 (58.5 KB)
  5. 1.0.0.rc2 - April 23, 2014 (51.5 KB)
Show all versions (21 total)

Runtime Dependencies (3):

  • liquid >= 0
  • rails >= 4.0.0
  • spud_core ~> 1.0.0
  • Development Dependencies (8):

  • database_cleaner = 1.0.0.RC1
  • factory_girl ~> 3.0
  • mocha = 0.14.0
  • mysql2 >= 0
  • rspec = 2.14.0
  • rspec-rails = 2.14.0
  • shoulda ~> 3.0.1
  • simplecov ~> 0.6.4
  • Owners:

    Authors:

    • David Estes

    SHA 256 checksum:

    d7c56affb5ce0617045870bc39dca2d697c271b616d39e2a8c9a955417b22d5e

    Total downloads 38,724

    For this version 2,565

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: