RubyGems Navigation menu

spud_banners 1.0.0

Spud Banners allows you to create and maintain sets of rotating banners for use on your Spud-based website.

Versions:

  1. 1.0.0 - August 13, 2014 (76 KB)
  2. 1.0.0.rc1 - January 05, 2014 (63.5 KB)
  3. 0.9.3 - January 05, 2014 (52 KB)
  4. 0.9.2 - July 14, 2013 (35.5 KB)
  5. 0.9.1.1 - January 24, 2013 (51.5 KB)
Show all versions (10 total)

Runtime Dependencies (4):

  • liquid >= 0
  • paperclip >= 0
  • rails >= 4.0.0
  • spud_core >= 1.0.0
  • Development Dependencies (8):

  • database_cleaner = 1.0.0.RC1
  • factory_girl ~> 3.0
  • mocha = 0.14.0
  • mysql2 >= 0
  • rspec = 2.14.0
  • rspec-rails = 2.14.0
  • shoulda ~> 3.0.1
  • simplecov >= 0
  • Owners:

    Authors:

    • Greg Woods, David Estes

    SHA 256 checksum:

    8363a64c28a920fe0623f165296a2026b7d014e2f2513813a3c8fd6566341479

    Total downloads 18,849

    For this version 2,525

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: