RubyGems Navigation menu

sproutcore 1.11.0

SproutCore is a platform for building native look-and-feel applications on the web. This Ruby library includes a copy of the SproutCore JavaScript framework as well as a Ruby-based build system called Abbot.

版本列表:

  1. 1.11.0 - January 28, 2015 (7.2 MB)
  2. 1.11.0.rc3 - January 08, 2015 (7.2 MB)
  3. 1.11.0.rc2 - December 09, 2014 (7.2 MB)
  4. 1.11.0.rc1 - November 25, 2014 (7.2 MB)
  5. 1.10.3.1 - November 05, 2014 (7.1 MB)
显示所有 (112 个版本)

Runtime 依赖关系 (13):

  • chunky_png ~> 1.2
  • compass ~> 1.0
  • em-http-request = 1.1.1
  • erubis ~> 2.6
  • eventmachine ~> 1.0
  • extlib ~> 0.9
  • haml ~> 4.0
  • json_pure ~> 1.4
  • listen ~> 2.7
  • rack ~> 1.2
  • sass ~> 3.1
  • thin ~> 1.2
  • thor ~> 0.18
  • Development 依赖关系 (6):

  • BlueCloth ~> 1.0
  • gemcutter ~> 0.6
  • less ~> 1.2
  • rake >= 0
  • RedCloth ~> 4.2
  • rspec ~> 2.5
  • 所有者:

    作者:

    • 7x7 Software, Inc., Apple Inc. and contributors

    SHA 256 checksum:

    1a3f6d9de13994ea352bbfd3df5078193fd14b5072da667e47eafa5db2edc14c

    下载总次数 288,182

    这个版本 8,069

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: