RubyGems Navigation menu

sprockets-commonjs 0.0.5.pre

Adds CommonJS support to Sprockets

Versions:

  1. 0.0.6 - July 07, 2013 (7 KB)
  2. 0.0.6.rc1 - April 14, 2013 (6 KB)
  3. 0.0.6.pre - June 04, 2012 (6 KB)
  4. 0.0.5 - January 07, 2013 (7.5 KB)
  5. 0.0.5.pre - May 22, 2012 (6 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • sprockets ~> 2.4.0
  • Owners:

    Authors:

    • Alex MacCaw

    SHA 256 checksum:

    f1811c19a12d935af30175f119a31697b704ea3d4ff58fb09af789a05049c438

    Total downloads 97,542

    For this version 1,174

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: