RubyGems Navigation menu

spree_core 4.7.1

Spree Models, Helpers, Services and core libraries

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.7.1 - January 09, 2024 (259 KB)
  2. 4.7.0 - November 09, 2023 (259 KB)
  3. 4.6.4 - January 09, 2024 (259 KB)
  4. 4.6.3 - November 09, 2023 (259 KB)
  5. 4.6.2 - September 04, 2023 (259 KB)
Show all versions (305 total)

Runtime Dependencies (32):

actionpack >= 6.1, < 7.2
actionview >= 6.1, < 7.2
activejob >= 6.1, < 7.2
activemerchant ~> 1.67
activemodel >= 6.1, < 7.2
activerecord >= 6.1, < 7.2
activestorage >= 6.1, < 7.2
active_storage_validations ~> 0.9, <= 0.9.5
activesupport >= 6.1, < 7.2
acts_as_list >= 0.8
awesome_nested_set ~> 3.3, >= 3.3.1
cancancan ~> 3.2
carmen >= 1.0
friendly_id ~> 5.2, >= 5.2.1
highline ~> 2.0
kaminari ~> 1.2
mobility ~> 1.2.9
mobility-ransack ~> 1.2.1
monetize ~> 1.9
money ~> 6.13
paranoia ~> 2.4
railties >= 6.1, < 7.2
ransack >= 4.1
rexml >= 0
stringex >= 0

Owners:

Pushed by:

Authors:

  • Sean Schofield, Spark Solutions

SHA 256 checksum:

921bd52104fded8673b8fd695ce895413b428c0b239994ab2bb43aeba25043d9

Total downloads 2,345,493

For this version 2,410

License:

BSD-3-Clause

Required Ruby Version: >= 3.0

Required Rubygems Version: >= 1.8.23

Links: