RubyGems Navigation menu

sorbet-rails 0.7.4

Set of tools to make Sorbet work with Rails seamlessly.

Versions:

  1. 0.7.4 - May 15, 2021 (225 ko)
  2. 0.7.3 - January 15, 2021 (219 ko)
  3. 0.7.2 - December 14, 2020 (213 ko)
  4. 0.7.1 - July 13, 2020 (213 ko)
  5. 0.7.0 - May 26, 2020 (207 ko)
Voir toutes les versions (32)

Dépendances de Runtime (5):

Dépendances de Development (6):

  • awesome_print ~> 1.8.0, >= 1.8.0
  • byebug ~> 11.0.1, >= 11.0.1
  • database_cleaner >= 1.7.0
  • puma >= 3.12.1
  • rspec ~> 3.8, >= 3.8
  • rspec-rails >= 3.8.2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chan Zuckerberg Initiative

    Total de contrôle SHA 256:

    0f03dc70c05564d3e05fe83a8804820e36bedb393bd3de0588c14e19c64265c6

    Total de téléchargements 1 491 824

    Pour cette version 59 234

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: