RubyGems Navigation menu

sorbet-rails 0.7.4

Set of tools to make Sorbet work with Rails seamlessly.

Versiones:

  1. 0.7.4 - May 15, 2021 (200 KB)
  2. 0.7.3 - January 15, 2021 (200 KB)
  3. 0.7.2 - December 14, 2020 (200 KB)
  4. 0.7.1 - July 13, 2020 (200 KB)
  5. 0.7.0 - May 26, 2020 (200 KB)
Mostrar todas las versiones (32 total)

dependencias de Runtime (5):

dependencias de Development (6):

  • awesome_print ~> 1.8.0, >= 1.8.0
  • byebug ~> 11.0.1, >= 11.0.1
  • database_cleaner >= 1.7.0
  • puma >= 3.12.1
  • rspec ~> 3.8, >= 3.8
  • rspec-rails >= 3.8.2
  • Propietarios:

    Subida por:

    Autores:

    • Chan Zuckerberg Initiative

    SHA 256 checksum:

    0f03dc70c05564d3e05fe83a8804820e36bedb393bd3de0588c14e19c64265c6

    Total de descargas 1.504.525

    Para esta versión 67.860

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: