RubyGems Navigation menu

solr_ead 0.8.2

A gem for indexing EAD into solr using OM. Define your own OM terminology to create the solr fields you want from your ead, then use Solr-based applications like Blacklight to search and display the results.

Versions:

  1. 0.8.2 - September 19, 2017 (90,5 ko)
  2. 0.8.0 - July 31, 2017 (90 ko)
  3. 0.7.5 - May 11, 2017 (90 ko)
  4. 0.7.4 - April 20, 2017 (90 ko)
  5. 0.7.3 - April 14, 2017 (89,5 ko)
Voir toutes les versions (24)

Dépendances de Runtime (4):

  • om < 4, >= 3.0.0
  • rsolr >= 0
  • sanitize >= 0
  • solrizer < 4, >= 3.1.0
  • Dépendances de Development (7):

    Propriétaires:

    Auteurs:

    • Adam Wead

    Total de contrôle SHA 256:

    0f34939e8ec2b9459597ccde3d7159ad8d267ad888d3c7a16360510598ec1b9d

    Total de téléchargements 50 208

    Pour cette version 2 878

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: