RubyGems Navigation menu

solr_ead 0.7.5

A gem for indexing ead into solr using OM. Define your own OM terminology to create the solr fields you want from your ead, then use solr-based applications like Blacklight to search and display the results.

Versiones:

  1. 0.8.2 - September 19, 2017 (90,5 KB)
  2. 0.8.0 - July 31, 2017 (90 KB)
  3. 0.7.5 - May 11, 2017 (90 KB)
  4. 0.7.4 - April 20, 2017 (90 KB)
  5. 0.7.3 - April 14, 2017 (89,5 KB)
Mostrar todas las versiones (24 total)

dependencias de Runtime (4):

  • om < 4, >= 3.0.0
  • rsolr >= 0
  • sanitize >= 0
  • solrizer < 4, >= 3.1.0
  • dependencias de Development (7):

    Propietarios:

    Autores:

    • Adam Wead

    SHA 256 checksum:

    603452fd20c96cebb66bc93a084386e5840f1d461197bf8ae39a3a638d809cb5

    Total de descargas 51.683

    Para esta versión 2.907

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache 2

    Versión de Ruby requerida: >= 0

    Enlace: