RubyGems Navigation menu

solidus_dev_support 2.9.0

Development tools for Solidus extensions.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.9.0 - January 22, 2024 (33.5 KB)
  2. 2.8.0 - December 29, 2023 (33.5 KB)
  3. 2.7.0 - June 09, 2023 (33.5 KB)
  4. 2.6.0 - May 03, 2023 (33.5 KB)
  5. 2.5.6 - April 24, 2023 (34.5 KB)
显示所有版本 (共 34 个)

Runtime 依赖 (18):

capybara ~> 3.29
codecov ~> 0.2
database_cleaner >= 1.7, < 3
factory_bot >= 4.8
ffaker ~> 2.13
gem-release ~> 2.1
puma >= 4.3, < 7.0
rspec-rails >= 5.0, < 7.0
rubocop ~> 1.0
rubocop-rails ~> 2.3
rubocop-rspec ~> 2.0
solidus_core >= 2.0, < 5

业主:

推送:

作者:

  • Alessandro Desantis

SHA 256 校验和:

9d7573c100c4f23ad0a9bfef7808bc0643f803890ecdd6b9c2c8ee044a76f979

下载总量 115,341

这个版本 5,297

许可:

MIT

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: