RubyGems Navigation menu

solidus_auth_devise 2.5.1

Provides authentication and authorization services for use with Solidus by using Devise and CanCan.

Versions:

  1. 2.5.3 - January 29, 2021 (1.64 MB)
  2. 2.5.2 - November 11, 2020 (228 KB)
  3. 2.5.1 - October 23, 2020 (228 KB)
  4. 2.5.0 - October 07, 2020 (228 KB)
  5. 2.4.0 - November 18, 2019 (46 KB)
Show all versions (23 total)

Runtime Dependencies (6):

Development Dependencies (3):

Owners:

Pushed by:

Authors:

  • Solidus Team

SHA 256 checksum:

b33cc81e8eefffd5e7238a3057f2e60e0b2c7413bc716cc1736f08ea33ca2c7e

Total downloads 563,941

For this version 19,865

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: ~> 2.4

Links: