RubyGems Navigation menu

smoke_detector 2.0.1

Provides a single interface for posting errors to multiple error reporting providers (Airbrake and Rollbar)

Versions:

  1. 2.0.1 - October 07, 2015 (30 ko)
  2. 2.0.0 - May 21, 2015 (203 ko)
  3. 1.1.8 - January 12, 2016 (211 ko)
  4. 1.1.7 - August 24, 2015 (32 ko)
  5. 1.1.6 - August 18, 2015 (234 ko)
Voir toutes les versions (16)

Dépendances de Runtime (3):

  • airbrake ~> 3.1.8
  • rails ~> 4.0
  • rollbar ~> 1.4.0
  • Dépendances de Development (9):

    Propriétaires:

    Auteurs:

    • Chris Friedrich

    Total de contrôle SHA 256:

    9e5eabd40527ae7a370087709f306f4ca11ae2b5bd133fd0e1c020aefa7d0f2f

    Total de téléchargements 108 107

    Pour cette version 3 670

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: