RubyGems Navigation menu

smoke_detector 2.0.1

Provides a single interface for posting errors to multiple error reporting providers (Airbrake and Rollbar)

Versões:

  1. 2.0.1 - October 07, 2015 (30 KB)
  2. 2.0.0 - May 21, 2015 (203 KB)
  3. 1.1.8 - January 12, 2016 (211 KB)
  4. 1.1.7 - August 24, 2015 (32 KB)
  5. 1.1.6 - August 18, 2015 (234 KB)
Mostrar todas as versões (16)

Runtime Dependencies (3):

  • airbrake ~> 3.1.8
  • rails ~> 4.0
  • rollbar ~> 1.4.0
  • Development Dependencies (9):

    Donos:

    Autores:

    • Chris Friedrich

    SHA 256 checksum:

    9e5eabd40527ae7a370087709f306f4ca11ae2b5bd133fd0e1c020aefa7d0f2f

    Total de downloads 108.107

    Desta versão 3.670

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: